Cómo instalar Gimp 2.8 en Ubuntu 12.04 (Precise Pangolin) y Ubuntu 11.10 (Oneiric Ocelot)

Si hace apenas un rato hemos visto cómo instalar Gimp 2.8 en Debian 7 testing (Wheezy) ahora vamos a ver como instalarlo en el reciente Ubuntu 12.04 (Precise Pangolin) y el anterior Ubuntu 11.10 (Oneiric Ocelot)

Esta será una tarea algo más sencilla que en Debian gracias a los repositorios PPA

Vamos al lío 😉

Sigue leyendo