Actualizar Adobe flashplugin en Debian si te sale plugin desactualizado

Hace unos días que me viene saliendo en mi Firefox de Debian una advertencia de que tengo el jodío plugin flash desactualizado. Firefox bloquea el plugin de flash y te da la opción de darle paso o dejarlo como está.

desc

Para solucionar este inconveniente y tener la última versión del puto plugin flash de Adobe podemos actualizarlo con la siguiente orden en la terminal.

Nota: Se requiere tener instalado el flashplugin-nonfree, claro.

sudo update-flashplugin-nonfree --install

Podemos comprobar nuestra versión y la última disponible con lo siguiente.

sudo update-flashplugin-nonfree --status

En mi caso:

yoyo@debian:~$ sudo update-flashplugin-nonfree --status
[sudo] password for yoyo: 
Flash Player version installed on this system  : 11.2.202.425
Flash Player version available on upstream site: 11.2.202.425
flash-mozilla.so - auto mode
  link currently points to /usr/lib/flashplugin-nonfree/libflashplayer.so
/usr/lib/flashplugin-nonfree/libflashplayer.so - priority 50
Current 'best' version is '/usr/lib/flashplugin-nonfree/libflashplayer.so'.

Este método sirve igual para el pepperflashplugin-nonfree

Y esto es lo que tenemos hasta que HTML5 le de por establecerse de todas todas y desaparezca la mierda del flash.

Referencias | EsDebian

13 comentarios en “Actualizar Adobe flashplugin en Debian si te sale plugin desactualizado

  1. La mejor manera de que se deje de usar flash es no instalándolo. Si hay que instalarlo porque no podemos prescindir de él recomiendo algún plugin como flash block (yo lo uso para Firefox, no sé si estará para otros) y bloquearlo en todos los sitios donde no sea necesario para la navegación correcta de la página.
    Saludos!

    Me gusta

  2. Yo utilicé Synaptic, pero no marcaba actrualización por lo tanto use la opción reinstalar y lo único que hizo fue configurar y problema resuelto. Creo que el inconveniente es de configuración ya que el paquete es el mismo. Saludos.

    Me gusta

    • En estos tiempos modernos, los olivos son de quien los tenga registrados en papeles 😉

      Fuera de bromas, excelente poema, aunque yo no soy de Jaén, sino de Granada, pero si, el Olivo es mi medio de vida.

      Viva el olivo!

      Me gusta

  3. No os instaléis el flash de adobe que esta desactualizado de hace años y es vulnerable ataques. si queréis flash tenéis que usar otro navegador que no sea firefox.

    Pepperflash si esta actualizado ya que van por la versión 16. Y adobe flash la abandono hace tres años en linux y no dan soporte.

    Yoyo si sacas información de otros foros como gnulinuxvagos u otro no te fíes mucho.

    La propia adobe dice que es vunerable http://helpx.adobe.com/security/products/flash-player/apsb14-27.html?PID=5635367

    En fin si queréis tener flash solo queda navegadores que soporten pepperflash, que son chrome, chromium y opera

    Me gusta

    • @JuanPe Rodríguez

      Disiento: Iceweasel/Firefox es el mejor navegador que existe hoy en día, y la mierda del flash se puede obviar como indica Yoyo y usando NoScript como aconsejo yo.

      Para usar la mierda de Chromium/Chrome u Opera, y conformarte con abrir sólo unas pocas pestañas y tener unas pocas extensiones, mejor usa Konqueror.

      Me gusta

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s