Instalar FFMPEG en Linux Mint 17 Qiana y Ubuntu 14.04 Trusty

Ubuntu y sus cosas, y sus “majaderías” retirar FFMPEG de sus repositorios cuando aún hace falta. Son muchos los programas que aún requieren de FFMPEG para funcionar pero Ubuntu lo sacó de repositorios en favor de LIBAV (libav-tools)

ffmpeg-logo

Si estás en mi misma situación, si te hace falta FFMPEG ya sea para convertir vídeos desde la terminal o que lo requiera algún programa para hacer lo mismo, vamos a ver como tenerlo en Linux Mint 17 Qiana y por consiguiente en Ununtu 14.04 Trusty

Mi consejo es instalarlo desde el PPA de Jon Severinsson (Jon Severinsson’s FFmpeg PPA)

Tiene un PPA bastante limpio de brosa y si solo quieres el FFMPEG lo veo mejor opción.

sudo apt-add-repository ppa:jon-severinsson/ffmpeg
sudo apt-get update
sudo apt-get install ffmpeg

Cuando instales el ffmpeg tendrás que aceptar la instalación de las dependencias, acepta los mensajes y pista 😉

Hay un segundo repositorio PPA que aparte de FFMPEG tiene muuuuchos otros paquetes, pero como a mi no me gusta mucho enturbiar con paquetes ajenos de los PPAs no voy a usarlo, no obstante, te lo dejo para que lo mires y si te interesa tu decides.

PPA : Doug McMahon (Ubuntu Multimedia for Trusty)

Como todos sabemos, los paquetes de Ubuntu Trusty son compatibles con Linux Mint 17 Qiana, pues Qiana se basa en Trusty.

ffmpeg

Pues venga, que me voy a cenar.

Buenos días, buenas tardes, buenas noches.

Referencias | Ask Ubuntu

7 comentarios en “Instalar FFMPEG en Linux Mint 17 Qiana y Ubuntu 14.04 Trusty

  1. Hola a todo el mundo, yo hace algún tiempo instalé “ffmpeg” y me daba el siguiente problema ,en Ubuntu 14.04.1, cuando intentaba capturar con vokoscreen.

    ” The process could not be started. Either the is called program is not installed, or the ffmpeg or avconv call Faulty or you have not over sufficient permissions to to the program.

    Lo solucioné de la siguiente manera:

    sudo mv /usr/bin/ffmpeg /usr/bin/ffmpeg_backup

    sudo ln -s /usr/bin/avconv /usr/bin/ffmpeg

    Espero que si tenéis este problema os sirva a algun@ de vosotr@s.

    Me gusta

  2. Estimado:
    Lo intenté 3 veces y siempre me aparece la misma leyenda: “El paquete «ffmpeg» no tiene un candidato para la instalación”.
    ¿Qué significa esto?

    Me gusta

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s