Disponible Manjaro 0.8.7.1: Regreso al Futuro

El Manjaro Team acaba de publicar una nueva revisión estable de su último lanzamiento Manjaro 0.8.7, el cual se nos presenta como Manjaro 0.8.7.1 e incluye retoques y mejoras.

manjaro-xfce-0.8.7.1

Puntualizar que aquel que ya tuviera Manjaro instalado o lo hiciera con la ISO de la 0.8.7 no tiene que hacer nada, simplemente con ir actualizando estará el día, ventajas de Rolling Release 😉

En esta 0.8.7.1 se ha simplificado el instalador de la live para hacer más suave la instalación de la distro, se incluye plymouth de manera opcional para su instalación.

Esta 0.8.7.1 viene con el Kernel 3.10 y se incluyen los dos últimos update-packs, así que si alguien hace nueva instalación con esta ISO se ahorra actualizar un montón de paquetes. De ahí que este lanzamiento sea propio para nuevas instalaciones 😉

Estas son las principales características de la ISO Live:

  • Kernel: 3.10.11 LTS
  • Xorg: 1.14.2
  • Webbrowser: Firefox 23.0.1
  • Email Client: Thunderbird 17.0.8 (XFCE only)
  • Media Player: VLC 2.0.8a
  • Package Manager: Pamac 0.7.5.2 (XFCE), Octopi 0.2.0a (Openbox)
  • Whisker Menu 1.1.1 (XFCE only)
  • Mint Display Manager 1.3.1 (XFCE only)
  • Slim Display Manager 1.3.5 (Openbox only)
  • Manjaro Settings Manager 0.1.2
  • Live-Installer 0.8.7.1
  • Minimalistic XFCE 4.10 Desktop (XFCE only)
  • Minimalistic Openbox 3.5.0 Desktop (Openbox only)
  • PA-mixer replaced pn-mixer and volumeicon
  • Better pulseaudio support
  • Latest free and proprietary drivers

Yo me la voy a bajar para tenerla en mi llave USB, siempre es bueno tener una distro Linux en el Pen por lo que pueda pasar 😉

Descargas + Info:

Download 32 and 64-bit Manjaro 0.8.7.1 (Net, Openbox, XFCE)
Manjaro Support Forum
Manjaro Wiki
How to create USB installation-medias

Enjoy 😉

Nota original Manjaro News

Anuncios

10 comentarios en “Disponible Manjaro 0.8.7.1: Regreso al Futuro

  1. Al final pude instalar Manjaro en mi pauperima ATI , pero lo curioso viendo el articulo es ” PA-mixer replaced pn-mixer and volumeicon ” pues no lo encuentro en los repos, pero si volumeicon que me funciona muy bien pero que es imposible que arranque con el sistema ¿? Total no importa pues con volumed-pulse y xfce4-mixer me funciona muy bien.

    Me gusta

  2. 1.- Con MULTISYSTEM,ahora en AUR testado y funcionando podrás tener varias Live ISO arrancables en el pendrive

    2.- para el “pobre” Miguel de otro pobre Miguel

    Acelerar ATI modelos 2000 a 6000

    sudo gedit /etc/environment
    añadir
    R600_DEBUG=sb

    instalar VDPAU

    yaourt -Ss libvdpau-va-gl
    (una vez que aparezca el archivo)

    yaourt -S nombre de archivo que apareció

    Luego configuramos para que se usa la aceleración libvdpau-va-gl1 por defecto en flash player:

    sudo mkdir -p /etc/adobe
    echo “EnableLinuxHWVideoDecode=1″ | sudo tee /etc/adobe/mms.cfg
    echo “OverrideGPUValidation=1″ | sudo tee -a /etc/adobe/mms.cfg

    Finalmente lanzamos vía terminal el navegador con libvdpau-va-gl 1 activado:

    VDPAU_DRIVER=va_gl firefox

    arrancar con VDPAU

    VDPAU_DRIVER=va_gl firefox

    Me gusta

  3. Muchas gracias funciono perfectamente mitcoes1604i.
    De todas maneras tengo dudas sobre PA-mixer ¿ donde esta ? y por que funciona perfectamente volumeicon pero no hay manera que inicie con mi sesión.

    Me gusta

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s