[Screencast] Instalando Kernels en Manjaro con MHWD

Un vídeo Tip de como instalar Kernels en Manjaro usando la herramienta MHWD.

Vídeo disponeble en HD, hasta 1080p, podéis ponerlo a esa calidad y luego a pantalla completa para verlo con total nitidez. También podéis bajarlo con cualquier complemente de Firefox o similares.

Link directo a Youtube

Grabado en Manjaro con RecordMyDesktop y 4 o 5 cubatas entre pecho y espalda. Que lo disfrutes 😉

Anuncios

9 comentarios en “[Screencast] Instalando Kernels en Manjaro con MHWD

  1. Hola Yoyo.
    Dispongo de Manjaro Ascella 0.8.7 y el kernel es el 3.9.11-1-MANJARO, ¿Crees que debería instalar el 310 o el 311?. Si lo dejo tal cual está ¿Se instalarán en proximas actualixaciones los nuevos kernels?. Mi sistema funciona bien y no quisiera que cascara. Gracias por tu respsuesta.

    Me gusta

    • Si algo te va bien, no lo toques…

      Si lo dejas tal cual está solo se instalarían actualicaciones de ese mismo Kernel, ejemplo: del 3.9.11-2, 3.9.11-3 y sucesivos o en caso que salten a 3.9.12, 3.9.13 etc…

      Para instalar otra rama del kernel como la 3.4, 3.10 o 3.11 se requiere interveción manual como explico en el vídeo

      Yo en particular uso la 3.4 en el laptop por ser la única rama donde me funciona los parlantas del portátil y en el equipo de escritorio uso el 3.10, pero el 3.9 también me iba bien

      Me gusta

  2. Si, vale, no lo toco pero, por ejemplo Wisker Menu, no me deja instalarlo, al igual que otras aplicaciones. Esta es la pregunta clave : ¿Si cambio el kernel a una rama superior podré instalar todo lo que trae por defecto Manjaro y que con la actualización no se me ha descargado?.

    Me gusta

    • Ok, no es ATI, eso es lo que quería saber

      Entonces puedes probar con el kernel 3.10 que va fino con Nividia, por supuesto puedes mantener el 3.9 y a la hora de iniciar en el boot eliges, el que marques para arrancar se mantendrá hasta que cambies por otro

      Para instalarlo: sudo mhwd-kernel -i linux310

      Y MHWD se encargará de todo, incluido drivers gráficos, luego pruebas a instalar el whisker, yo lo tengo con el lernel 3.10 sin problemas

      Creo que era:

      sudo pacman -S xfce4-whiskermenu-plugin

      Me gusta

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s