Evitar la Desactualización de Thunar 1.6.2 de experimental en CrunchBang/Debian Wheezy

Extra extra!!! Entrada de última hora, leer con atención, es importante!!!

Hace casi un mes vimos como actualizar el navegador de archivos Thunar a la versión 1.6.2 de CrunchBang Waldorf / Debian Wheezy usando para este fin el repositorio experimental de Debian.

Acerca de Thunar_004

Esta tarde al hacer mi update y upgrade habituales me he encontrado con actualizaciones y el apt-get me quería DESACTUALIZAR el navegador de archivos Thunar. La versión que hay en los repos estables de Wheezy y CrunchBang es la 1.2.3 y bajar de versión no mola.

En concreto iba a bajar de versión los paquetes thunar thunar-data libthunarx-2-0

act-1

Como no estaba conforme con desactualizar Thunar aborté la operación, apagué y me fui a echar la siesta. Si a vosotros os ha pasado igual decid NO, no desactualicéis Thunar que luego no podréis volver a la 1.6.2 😉

La solución para evitar dicha desactualización nos llega, como no, de el propio foro de CrunchBang

En una terminal, yo lo he hecho como root, procederemos paquete por paquete. Ojo!!! debe ser de uno en uno, con los 3 a la vez da error, probado por mi.

# echo thunar hold | dpkg --set-selections
# echo thunar-data hold | dpkg --set-selections
# echo libthunarx-2-0 hold | dpkg --set-selections

Una vez realizado este paso podemos hacer nuevamente nuestro update y upgrade y ya no nos pedirá desactualizar esos tres paquetes referentes a Thunar 🙂

act-2

Ya podemos actualizar tranquilos. Probado por mi y sin problemas, ya sabéis que nunca publico nada que previamente no haya sido testeado por el menda 😛

Si tenéis conocidos con este problema corred la voz que todo el mundo se entere!!!

Cada día más contento con Debian y el Bang!!!

Anuncios

9 comentarios en “Evitar la Desactualización de Thunar 1.6.2 de experimental en CrunchBang/Debian Wheezy

  1. Gracias. Genial todas tus ayudas y referencias a Crunchbang, la mejor distribución que he usado en mucho tiempo.

    Un saludo y gracias por tu blog!

    Me gusta

  2. Yoyo una pregunta, has pensado en usar el repo de Siduction Xfce??? ellos tienen la ultima version de Xfce, yo lo tengo en mi Debian testing y estoy usando Xfce4.10 con Thunar 1.6.2 y no me ha salido nunca un aviso de desactualizacion debido a que tengo a ese repo activado, la ventaja de ese repo es que es solo de Xfce y nada mas

    Me gusta

  3. jajajaja se me ha quedado el nick que tenia antes (Saito=danesc87), si ese repo es que el uso yo y solo es Xfce y sus modulos nada mas, es muy bueno para tener Xfce4.10 en Debian 🙂

    Me gusta

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s