LibreOffice 4.0.3.3 ya disponible en los repositorios Debian wheezy-backports

Si eres usuario de la suite ofimática LibreOffice y además usas Debian Wheezy o basadas como CrunchBang 11 Waldorf estás de enhorabuena.

Nuestro amigo PoorMan (gracias por el chivatazo) nos ha informado que LibreOffice 4.0 ya se encuenrta disponible en los repos Debian wheezy-backports.

Ya sabéis, los backports son repos que usa la rama estable de Debian donde tiene paquetes más actualizados que en los repos normales. Son repos fiables, por supuesto, y en Wheezy ya vienen incluidos en la rama principal main.

Para actualizar LibreOffice en tu Debian Wheezy, CrunchBang Waldorf, y más distros con base Wheezy, solo has de incluir, en caso de que no lo tengas, el repositorio wheezy-backports. Aquí explicaba como hacerlo.

El antes en mi Waldorf con LibreOffice 3.5.4.2.

office-bang-3

Actualizando con la poderosa terminal (que haríamos sin ella)

Con sudo o como root:

sudo apt-get -t wheezy-backports install libreoffice

Si ya tenemos LibreOffice instalado nos lo actualizará.

office-bang-terminal

El después en mi Waldorf con LibreOffice 4.0.3.3.

office-bang-4

Y aún hay quien dice que Debian estable está obsoleta…. jejejeje

Enjoy 😉

Anuncios

25 comentarios en “LibreOffice 4.0.3.3 ya disponible en los repositorios Debian wheezy-backports

  1. Gracias Yoyo. Solo he tenido que actualizar con el comando que ofreces y he actualizado Libre Office. El repositorio ya lo tenía gregado. Un saludo.

    Me gusta

  2. Hola.
    Sabes si puedo instalar los backports de Wheezy si es que estoy en testing (actual Jesse, por lo mismo). ¿No hay conflictos con estar en testing y usar los backports de la rama estable?, ¿o existen los backports para la rama testing (algo así como jesse-backports?
    Gracias desde ya.
    Saludos.

    Me gusta

  3. Gracias Jefe,
    Instalado ya libreoffice 4.0.3.3.
    Ah! Para los que tengan problemas con el lector de thumbnails de Caja en Mate1.6.0, que no es tan eficiente y a veces no lee todos los archivos que hay en la cache de imágenes, que instalen Thunar.
    El lector de thumbnails de Thunar leerá el resto y tendrán su biblioteca de thumbnails completa,
    Eso seria.
    eduardo.

    Me gusta

  4. Debian stable, solo comienza a estar obsoleta al año de salir, porque muchos programas empiezan a usar dependencias que trae ubuntu desde unstable, las cuales claramente la versión stable de debian no la incluyen

    Me gusta

  5. YoYo se agradece, muy bueno ese comando que siempre se me olvida, por mi parte tengo algo que aclarar, en testing si se puede usar los repos backports, no tiene ningun problema con ello, yo los he usado con testing desde que habia pasado a estable Debian Lenny, hace ya algunos años y ahi fue cuando empece a usar entre muchas otras distros de GNU/Linux a Debian en modo testing y siempre he usado mis repos backports y los backports para Iceweasel y jamas he tenido ningun problema con ello, el hecho de que backports este hecho para compilar programas un tanto actuales con las dependencias de Debian estable no quiere decir que estos programas no corran si es que las dependencias son mas actuales de lo debido, como es el caso de tratar de usar “Mosaic” en Debian, o de utilizar el gestor de descargas “Aria” que son bastante viejos, pero que con dependencias actuales igual funcionan!!!!

    Suerte a todos con sus travesias por el mundo GNU

    Me gusta

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s