Cómo instalar Gimp 2.8 en Ubuntu 12.04 (Precise Pangolin) y Ubuntu 11.10 (Oneiric Ocelot)

Si hace apenas un rato hemos visto cómo instalar Gimp 2.8 en Debian 7 testing (Wheezy) ahora vamos a ver como instalarlo en el reciente Ubuntu 12.04 (Precise Pangolin) y el anterior Ubuntu 11.10 (Oneiric Ocelot)

Esta será una tarea algo más sencilla que en Debian gracias a los repositorios PPA

Vamos al lío 😉

Lo primero y antes de nada. Si ya teníamos el Gimp 2.6 instalado desinstalamos el siguiente plugin ya que no es compatible con el 2.8 y nos daría conflictos

En nuestra terminal ubuntera tipeamos:

sudo apt-get remove gimp-plugin-registry

Ahora agregamos el repositorio PPA donde se encuentra el Gimp 2.8 e instalamos. Válido para Ubuntu 12.04 y Ubuntu 11.10

sudo add-apt-repository ppa:otto-kesselgulasch/gimp
sudo apt-get update
sudo apt-get install gimp

En caso que ya tuviéramos el Gimp 2.6 instalado con actualizar es suficiente:

sudo apt-get dist-upgrade

Con eso se nos actualizará la versión 2.6 a la 2.8 con ventana única 😉

Si nos arrepentimos y queremos volver atrás podemos hacerlo sin problemas

Instalamos ppa-purge

sudo apt-get install ppa-purge

Y eliminamos el PPA del Gimp 2.8

sudo ppa-purge ppa:otto-kesselgulasch/gimp

Eso revertirá los cambios y nos devolverá al anterior Gimp 2.6 si ya lo teníamos o desinstalará el 2.8

Para activar el modo de ventana única acá lo cuento 😛

Actualización: Para agregar el nuevo Plugin Registry compatible con Gimp 2.8 lo haremos desde el mismo repositorio PPA de otto-kesselgulasch que ha subido la nueva versión compatible

sudo add-apt-repository ppa:otto-kesselgulasch/gimp
sudo apt-get update
sudo apt-get install gimp-plugin-registry

Veamos como se ve en mi Precise (click para ampliar)

Enjoy 😉

Via | WebUp8

Anuncios

70 comentarios en “Cómo instalar Gimp 2.8 en Ubuntu 12.04 (Precise Pangolin) y Ubuntu 11.10 (Oneiric Ocelot)

    • Gracias, monty_oso

      En realidad, estos temas los hablan cientos de blogs en la blogosfera Linuxera, no soy el único, a fín de cuentas vamos donde nos lleva Google 😉

      Un saludo y gracias por el comentario

      Me gusta

  1. Gracias por la data, ya estoy probando GIMP 2.8 en MInt 13. Por lo que puedo ver es una mejora general del programa, pero no tiene nada revolucionario, y muchos de mis filtros favortos para procesar fotos no estan integrados. Para evitar conflictos no solo eliminé gimp-plugin-registry, tambien gmic, resyntetize y ufraw, ahora tengo que investigar cuales son compatibles con esta versión.

    Me gusta

  2. Soy novato linux, quice actualizar el gimp, y me salia una advertencia de peligro, asi que lo quite.
    Instale todo como dice, y bien lo instalo sin problema, pero ahora, cuando quiero exportar una imagen a jpg , solo me da extenciones de compresion, ya no me salen las extensiones de imagen, ahora como le hago ?

    Me gusta

    • Hola, Roripasokon

      En el nuevo Gimp 2.8 eso ha cambiado algo, ahora para guardar una imagen hay que ir al dialogo exportar y desde ahí seleccionar la extensión

      No puedo decirte exactamente paso a paso pues ya ni tengo ubuntu 12.04 ni el Gimp 2.8 y no lo se a memoria, pero si lo miras bien seguro lo encontrarás 😉

      Un saludo

      Me gusta

  3. Hola;

    Instalo el gimp siguiendo los pasos, pero al abrirlo no me aparece en la barra izquierda. Solo se abre cuando sobre una imagen le doy a “abrir con”, ¿alguna solución?

    Me gusta

  4. Ya era hora de que Gimp tuviera todo en la misma ventana, tener todo ventanas por todos sitios era muy incomodo, en cuanto instale dreamlinux actualizare gimp al 2.8, para tener todo en una sola ventana. Saludos

    Me gusta

  5. Muchísimas gracias, me ayudó mucho. Soy nuevo en estos rumbos de Ubuntu y es gratificante saber que contamos con gente dispuesta a ayudar y enseñar.

    Me gusta

  6. hola, instalé gimp en ubuntu 12.04, seguí los pasos para instalación vía terminal, q encontré en taringa. Doy clic derecho a la imagen, doy clic para abrir con gimp y no se abre nada. ¿qué sucede?

    Me gusta

      • Hey,
        Gracias por responder, intento seguir los pasos en este post, pero en el terminal me dice que no puede acceder al ppa, que revise mi conexión a internet y estoy conectado.

        Me gusta

  7. e instalado synaptic, quizá sea por eso… es imagen jpg y png. No las abre, ni siquiera se abre el programa, aparece como instalado pero nada.

    Me gusta

    • Que hayas instalado Synaptic no tiene nada que que ver para que Gimp no te abra las imágenes, Synaptic es el gestor de paquetes de Debian, nada más……

      Ya que tienes Synaptic entra a el, busca Gimp y todo lo de Gimp, click derecho “marcar para desinstalar completamente” en todos los paquetes que suene a Gimp luego aceptas y asi desinstalas todo lo de gimp.

      Luego te vas a tu carpeta personal (/home) en nautilus activas que se vean los archivos ocultos mira si hay alguna carpeta llamada .gimp-2.8 o .gimp y las borras.

      Luego reinicias abres de nuevo synaptic y instala nuevamente el gimp no sin antes refrescar repositorios.

      Un saludo

      Me gusta

  8. Holaaa..! Perdón :/ Es que yo soy nueva con esto del ubuntu :/ porque se me rompio mi computadora con windows donde tenia todo los programas y ahora estoy usando otros con linux :/ donde es la terminal y eso donde tengo que ingresar todas esas cosas? como hago para entrar?

    Me gusta

    • Ta ta ya pude entrar XD Pero tengo problemas con que no me acepta la contraseña :/ me pide la contra constantemente y la escribo correctmmente y me dice que es incorrecta U.u

      Me gusta

      • Mira la fecha compañero.

        Además este tipo de lusers no deben llevarse respuesta, mejor que bsquen en Google lo que les pasa.

        Me gusta

    • Hola, maria

      Al parecer el Gimp 2.8 ya no se encuentra para ubuntu 11.10 en ese repositorio, antes si estaba, lo habrán quitado :-/

      He hecho una búsqueda por google y todos los resultados llevan a lo mismo, al repositorios que se usa para Ubuntu 12.04 así que ahora mismo no se como se pueda instalar en ubuntu 11.10

      Si encuentro algo lo comento por aquí y lo agrego a la entrada.

      Un saludo

      Me gusta

  9. Hola, he seguido los pasos para la instalación, he de decir que soy nueva en Ubuntu, pero no sé que sucede que se me instala la versión 2.6 en lugar de las 2.8, muchas gracias de todas formas por esta información tan detallada, espero que me puedas ayudar. un saludo
    Excelente blog

    Me gusta

  10. Muy útil, sobre todo la parte de

    1 sudo apt-get dist-upgrade

    Con eso se nos actualizará la versión 2.6 a la 2.8 con ventana única 😉

    porque ya había desinstalado la 2.6… pero no hay nada que no se pueda arreglar.

    Me gusta

  11. Está muy bien la entrada, porque además de la instalación explica cómo desinstalar y algunos detalles más. Lo segundo se le olvida a mucha gente. Felicidades.

    Me gusta

  12. […] Cómo instalar Gimp 2.8 en Ubuntu 12.04 (Precise Pangolin) y Ubuntu 11.10 (Oneiric Ocelot) Cómo instalar el tema de Iconos Faenza en Ubuntu 12.04 (Precise Pangolin) y Ubuntu 11.10 (Oneiric Ocelot) Cómo instalar Ubuntu Tweak en Ubuntu 12.04 Precise y Ubuntu 11.10 Oneiric Cómo agregar el repositorio Medibuntu e instalar codecs multimedia en Ubuntu 12.04 (Precise Pangolin) […]

    Me gusta

  13. ¡Muchas gracias! Al principio no me funcionó (tenia instalada la versión 2.6) la desinstalé y luego realice todo el proceso tal cual lo explicas y perfecto. Uso Ubuntu 12.04 64bits. Soy recién llegado a Linux y la verdad lo que percibo por ahora, es que no hay buenos tutoriales, o sea hay mucha información en foros, tutoriales y demás, pero no se logran entender muy bien, por lo menos para los noveles como yo, se nos hace cuesta arriba. Gracias por tu ayuda nuevamente. Henry Villasmil, Maracaibo, Venezuela. Twitter e Instagram: @Droopy_68

    Me gusta

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s